PDA

View Full Version : Umm......what happened?



hogwylde
04-29-2005, 02:02 AM
This is a follow up to my "Hiccup" post.

After reviving my pc, it's weird at Shut Down. I cannot shut it down normally (I have XP)

When I click shut down, my options then are Hibernate or ShutDown. There is no Restart or a cancel button if I decide to not shut down. Once I click Shutdown, it does it's thing like it normally would...and then a screen pops up saying "It is now safe to turn off your computer"....then I shut it down at the tower.

Any ideas how to get it back to the way it was?

I already went and tried looking for Updates. No dice.

Start up is normal.

trunx
04-29-2005, 02:24 AM
Have you tried this.....

http://support.microsoft.com/?kbid=313290

Tony
04-29-2005, 02:44 AM
XP sucks!!!!

hogwylde
04-29-2005, 03:08 AM
That's exactly the problem, except I don't have / see an APM tab

trunx
04-29-2005, 03:15 AM
Here is a similar link for the same problem. More options for troubleshooting.

http://support.microsoft.com/default.aspx?scid=kb;en-us;810903

It does list some applications you may want to check depending upon your BIOS setting. Zone Alarm is one of them. While I love this program to death, it can cause the oddest of problems.

hogwylde
04-29-2005, 03:29 AM
My friend went into the BIOS because of start up issues. That has to be what it is. I know nothing (that I care to try) about CMOS. I will get him over to put it back to the way it was......unless there's a problem keeping it this way?

thanks for the help

mhansen
04-30-2005, 01:31 PM
Ouch...too many possibilities and not enough info to go on. Let me get a little more info if I can. What did you do exactly to "revive" your PC?

Before I started getting into the BIOS, if I were you, I'd make sure that first, all of the device drivers are installed. A lot of problems stem from that.

Second, you can try these simple possible solutions, which can be found on one of the above-mentioned sites, I think:

"When Windows XP won’t powerdown automatically, the APM/NT Legacy Power Node may not be enabled. To enable this, right-click on the My Computer icon, click Properties | Hardware | Device Manager | View. Check the box labeled “Show Hidden Devices.” If it’s available on your computer, there will be a red X on the APM/NT Legacy Node. Try enabling it and see if this resolves the powerdown problem. Or, to check the other side of the APM/ACPI coin, open the Power Options applet in Control Panel. If there is an APM tab, make sure the “Enable Advanced Power Management Support” box is checked."

I know you said you didn't see the tab. You didn't specify where you were looking. I just want to make sure we're on the same page.

If that doesn't work, go back and set your BIOS to the factory defaults, and get back to me. Like I said, there could be 1000 different reasons why it's not working, and we'll have to go thru them all. :)


Mike

xpostman
04-30-2005, 01:39 PM
Just a thought. Go to control panel, then click on display. Click on apperance and change xp display to classic. It may change your shutdown screen and if it doesn't, it's easy to change back. Just do the same thing and have xp in the window.
Hope it works. XP just takes some getting use to!

xpostman

buckanddot
04-30-2005, 03:35 PM
Sounds like mhansen knows his shitt! ;)