• Sponsored Words

  • Re: Entering Personal Security Number

    I believe the dealers set it. Mine was 1-1-1-1-1, but I was able to change it. After making the change, I made sure I was able to "use" the code to disarm the system. Mine worked. If yours reports all ones, then you are doing something wrong.
    Make sure you have the fob present, then turn the ignition to ign, then off, then ign, then off, then ign (ign 3 times). Quickly press the left turn signal 3 times. Press the right turn signal 1 time. Your signals should flash 3 times and the factory pin should appear in the odometer and the first digit (1) should be flashing. Now use the left turn signal to change the number from a 1 to the number of your choice, then use the right turn signal to "store" that number and move on to the next digit.
    Summary: Ign 3 times, left 3 times, right 1 time. Then left to change, right to store.
    Using the pin to disarm the system is different of course.
    Turn to ign, then quickly press and hold both turn signals until confirmation (odometer changes to hes waiting for input). Then left to change, right to store.
    Hope this helps.
    This article was originally published in forum thread: Entering Personal Security Number started by nmmng View original post
  • Recent Threads

    Wild1Poet2

    Friday Friday Friday

    Thread Starter: Wild1Poet2

    Friday morning's here. Looks like Black Friday sales are starting early this year.

    We got snowed on last night. Looks like 5 or 6

    Yesterday, 11:32 PM by Wide Go to last post
    Wild1Poet2

    thursday thirsty thursday

    Thread Starter: Wild1Poet2

    Good morning folks. Snow on it's way here for tonight's drive home. When's the flying cars going on sale?

    Yesterday, 12:29 AM by Wide Go to last post
    Wide

    Wicked Wed

    Thread Starter: Wide

    Morning folks up early need to run some errends down town

    Rams moved the game local, mexico dont want them to play nice in their mudbox

    11-15-2018, 03:20 PM by smile2005 Go to last post
    ScottE87

    LED question

    Thread Starter: ScottE87

    Hi folks, wanted to ask you, whether anyone tried installing an LED bulb? I've got a 2014 Softail.
    Just want to make sure those LEDs will not melt

    11-15-2018, 11:19 AM by ScottE87 Go to last post
    ScottE87

    Hi from AZ!

    Thread Starter: ScottE87

    Hi everyone,
    I am Scott (Tucson, AZ), and this summer I finally picked up my 2015 HD FLS (Softail Slim).
    So, decided to register on your

    Yesterday, 04:10 PM by Wild1Poet2 Go to last post